Dialog window should support keyboard navigation.

VERIFIED DUPLICATE of bug 84308

Status

()

Core
Disability Access APIs
VERIFIED DUPLICATE of bug 84308
15 years ago
14 years ago

People

(Reporter: Roberto Figueira Santos Filho, Assigned: Aaron Leventhal)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Usually, dialog boxes allows keyboard navigation among the options it presents.
For instance, considere the dialog box that asks if you want to save the
username and password you typed. It presents 3 options: "save", "never for this
site" and "no". 
It should be possible to change the options by typing the left and right
navigation keys. Actually, as such navigation is a human-computer interface
standard, I hoppe we manage to have this feature in future versions.
(Assignee)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 84308 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.