E-mail with PDF attached will affect content in other e-mails.

VERIFIED DUPLICATE of bug 110729

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 110729
16 years ago
14 years ago

People

(Reporter: Roberto Figueira Santos Filho, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If you read the pdf in an e-mail, it will change the contents of other e-mails
when you read them. Basically this happens with latin-1 character encoding.
After reading the PDF (that displays embedded in the e-mail page), other e-mails
that are supposed to be latin-1 are displayed incorrectly - you see other
characters than the supposed latin-1 accents.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 110729 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: olgam → yulian
QA Contact: yulian → stephend
verified dup.  this now worksforme with build 2003-01-09-08 on Windows 2000 with
PDF files.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.