If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Site does not function even though cookies are enabled

RESOLVED WORKSFORME

Status

()

Core
Networking: Cookies
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Mozilla User, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
When I attempt to log in at http://www.ureach.com, the site tells me I do not
have cookies enabled. I have cookies enabled for originating site, have answered
Yes to the cookie request for ureach.com, and have allowed scripts to set cookies.

It looks like you didn't accurately sniff my version:

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
(Assignee)

Comment 1

15 years ago
Please attach a cookie log for your run.  See the instructions at the top of
nsCookies.cpp for how to enable cookie logging.  Thanks.

Comment 2

15 years ago
WFM Win2K 20021106 10

No visible problem with site. Even if I allow only cookies from originating
site, it still works.

-M

Comment 3

15 years ago
*** Bug 183812 has been marked as a duplicate of this bug. ***

Comment 4

15 years ago
marking WORKSFORME based on comment #2.

reporter: please reopen if you can reproduce the problem with a more recent
build.  thx!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.