Closed Bug 178942 Opened 18 years ago Closed 18 years ago

tooltips using "title" tag in Mozilla do not span multiple lines...

Categories

(SeaMonkey :: General, defect)

x86
Windows 2000
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 67127

People

(Reporter: jpatadia, Assigned: asa)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

Minor issue here.

If i have an image with an title (to be shown as tooltip) as follows :
<img src="foo.gif" title="Author: Bar\nCreate Date: 12-Jan-2002">

This shows shows up in mozilla as a popup which is only one line (with a system
character in the middle). In IE this works fine, with a two line popup being shown.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
Show the multiline popups as requested by the author.

*** This bug has been marked as a duplicate of 67127 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.