If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Doesn't always remember window position...

RESOLVED DUPLICATE of bug 71201

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 71201
15 years ago
13 years ago

People

(Reporter: Kevin Gann, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
I'm using a mutli-monitor setup on Windows 2000. Starting Mozilla doesn't always
remember my last window position (maximized on my 2nd monitor, which isn't the
primary monitor). It helps if I leave quick launch open, but in some cases I'd
rather not have quick launch open constantly.

Comment 1

15 years ago
there are several similar bugs, for instance bug 127575
resolving as dup of bug 71201

*** This bug has been marked as a duplicate of 71201 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.