Cannot download zip files - error and denial

RESOLVED DUPLICATE of bug 171441

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 171441
15 years ago
13 years ago

People

(Reporter: PT Martin, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
When trying to load the latest build of Mozilla I get the following message:

C:\...\temp\ov4r6xdf.exe could not be saved, because the source file could not
be read.
Try again later, or contact the server administrator.

I can bring these files in using IE 6.0.2800.1106

Did the XP Service Pack 1 break something else?
a) always add a build ID in a bug report
b) read the release notes before you file a bug
c) search/query before you file a bug
d) also check QA/Frequently reported bugs 

*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.