100% cpu use at this page, requiring restart, if strict JS warnings on

RESOLVED DUPLICATE of bug 78179

Status

Core Graveyard
Error Console
RESOLVED DUPLICATE of bug 78179
16 years ago
8 years ago

People

(Reporter: Jeremy M. Dolan, Assigned: asa)

Tracking

({hang})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Load http://www.salarmychicago.org
Click a few links... programs & services, worship, etc.
After a few page loads on this site, Mozilla will lock up with 100% CPU,
requiring it to be killed.

Happened three times now.
Linux 2002110604.

Comment 1

16 years ago
WFM, hour old trunk CVS, Linux.

Comment 2

16 years ago
WFM Win2k 2002110708

Comment 3

16 years ago
I can get a hang because I have "strict javascript warnings" enabled, and the
page pegs Mozilla during and after the page is loaded.  It sounds like you're
seeing something else if you have to sometimes browse around before it locks up.

site works fine with strict warnings disabled.
Keywords: hang
(Reporter)

Comment 4

16 years ago
I do have js warnings on

Comment 5

15 years ago
Confirmed in Mach-O 20030212, had to force quit.

*** This bug has been marked as a duplicate of 78179 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Component: Browser-General → JavaScript Console
OS: Linux → All
Hardware: PC → All
Resolution: --- → DUPLICATE
Summary: 100% cpu use at this page, requiring restart → 100% cpu use at this page, requiring restart, if strict JS warnings on
Product: Core → SeaMonkey

Updated

8 years ago
Component: Error Console → Error Console
Product: SeaMonkey → Core Graveyard
You need to log in before you can comment on or make changes to this bug.