Unable to download mozilla from the ftp server

RESOLVED DUPLICATE of bug 178977

Status

mozilla.org
FTP: Staging
--
blocker
RESOLVED DUPLICATE of bug 178977
15 years ago
15 years ago

People

(Reporter: Alberto J. Rodriguez, Assigned: Dawn Endico)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.0.2) Gecko/20021014
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.0.2) Gecko/20021014

Unable to download any mozilla distr. Size missmatch error and the transfer is
discontinued. Same error using different browsers. trying the 1.2beta

Reproducible: Always

Steps to Reproduce:
1.go to ftp
2.locate mozilla-win32-1.2b-talkback.zip
3.download
4. start downloading
5. after a few K´s ( about 500) size missmatch, transfer done.
6. There are two figures : 11.6 and 11.3.......

Actual Results:  
Unable to download the file

Expected Results:  
file mozilla-32-1.2b-talkback.zip downloaded and ready to install.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 178977 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.