Mozilla will not Load Sites

VERIFIED DUPLICATE of bug 178926

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 178926
16 years ago
14 years ago

People

(Reporter: Norman Nunn, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I run Mozilla at home in Linux and at work in Windows NT.  For several upgrades
now, the work installation will not open certain websites while Windows IE does.
 Actually they just time out.  The specific sites are

apps.kde.com
freshmeat.net

All other sites I have tried run just fine.  The above sites load just fine in
Mozilla on my home Linux system.  While Mozilla is having trouble, I have
started IE and it loads them just fine.  Very Strange!

Your help would be appreciated.

Norm Nunn

Comment 1

16 years ago
Please see bug 178926 instead of reporting the same bug over and over...

*** This bug has been marked as a duplicate of 178926 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v

Comment 3

16 years ago
Shame on me, didn't marked it v...
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.