Quicklaunch dies on switching themes

VERIFIED DUPLICATE of bug 176623

Status

Core Graveyard
QuickLaunch (AKA turbo mode)
--
minor
VERIFIED DUPLICATE of bug 176623
15 years ago
5 years ago

People

(Reporter: John LeSueur, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
When switching themes, after the new theme is chosen, mozilla's quicklaunch is
killed.  (I know this is probably because it must be killed so that mozilla can
be restarted, but shouldn't the user be allowed to do that? or the user warned
about it?)

Comment 1

15 years ago
Please always include build-ID in bug-reports.

*** This bug has been marked as a duplicate of 176623 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Component: QuickLaunch (AKA turbo mode) → QuickLaunch (AKA turbo mode)
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.