content of page is shifted down when Ctrl +

RESOLVED WORKSFORME

Status

()

P4
normal
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: aha, Unassigned)

Tracking

Trunk
Future
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Repro:
1. open URL http://www.slunecnice.cz/
2. hit Ctrl + 

Actual:
Content of column in center is shifted down. If you hit Ctrl -, previous state
of webpage layout isn't also restored.

Expected:
Content wouldn't be shifted.

Note:
Page uses floated DIVs.
2002110508/trunk/W2K

Comment 1

16 years ago
Confirm with 2002101612
When you click Reload the page is laid out correctly again (at the larger size).

Comment 2

16 years ago
Confirm with Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021103
The problem also happen, if you change text-size with View/Textzoom

I think there are more problems in the HTML of the page then in MOILLA:
http://validator.w3.org/check?uri=http%3A%2F%2Fwww.slunecnice.cz%2F&charset=%28detect+automatically%29&doctype=Inline

There are also Problems using NN4.73: Page will never been loaded

There are also Problems using IE5.5: If you zoom the text, the contents of the
left column of the table changes to another column.

Someone with better HTML-knowledge than me shoud check, but Ithin, this bug is
INVALID (or TECH EVENGELISM)
(Reporter)

Comment 3

16 years ago
Rainer Bielefeld:
Validator's problems are irelevant to this bug - all its problems are in
JavaScript code. When I turned adverts off (and JavaScript code disappear from
page), page is valid HTML 4.01 Transitional document.

NN4.73 - my both NN4.8 and NN4.79 are crashing. The cause is inline style for
image submit buttons (width and height) used in page. So, it's Navigator's
problem, not problem of page.

MSIE5.5 is irelevant to Mozilla rendering, futhermore left column isn't table
column.

Confirming as NEW per comment #1.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P4
Target Milestone: --- → Future
(Reporter)

Comment 4

16 years ago
WFM 2003033108/trunk/W2K
Marking such.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.