Closed Bug 179029 Opened 17 years ago Closed 17 years ago

"X hides Y" warnings

Categories

(SeaMonkey :: General, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 179028

People

(Reporter: john, Assigned: asa)

Details

We can fix "X hides Y" warnings using the "using" construct, as pointed out by
bbaetz.  We must, of course, ensure that there isn't a genuine hiding problem
going on in these spots first :)  We also need to determine if "using" works on
our platforms.  (We can always use an autoconf and #ifdef if it doesn't work.) 
It works on Windows (VC++ 6.0) and Linux (gcc 3.2) so far.

*** This bug has been marked as a duplicate of 179028 ***
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.