Cookie Manager: selection changes as other windows update cookie list

VERIFIED DUPLICATE of bug 175627

Status

()

Core
Networking: Cookies
VERIFIED DUPLICATE of bug 175627
16 years ago
15 years ago

People

(Reporter: Michal Krause, Assigned: Blake Ross)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When Cookie Manager is opened and you play with other windows (open new window
or dialog, reload page in some window/tab, create new tab, start help etc.),
Cookie Manager randomly switches selected cookie.
Mozilla 1.2b (2002101612).

Comment 1

16 years ago
dup of bug 175627?
(Reporter)

Comment 2

16 years ago
Marking such.

*** This bug has been marked as a duplicate of 175627 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
VERIFIED/dupe.

This looks WFM, w/ 2003-04-16-09-trunk commercial, so if this isn't WF You, then
please go to that bug and comment.
Status: RESOLVED → VERIFIED
Component: XP Apps: GUI Features → Cookies
QA Contact: paw → cookieqa

Updated

15 years ago
Summary: Cookie Manager switches cookies when other Mozilla windows are changing → Cookie Manager: selection changes as other windows update cookie list
You need to log in before you can comment on or make changes to this bug.