Closed Bug 1790903 Opened 2 months ago Closed 2 months ago

Checkboxes text are not aligned to their checkbox in about:preferences when expanding the Custom ETP section

Categories

(Firefox :: Settings UI, defect)

defect

Tracking

()

RESOLVED FIXED
106 Branch
Tracking Status
firefox-esr91 --- unaffected
firefox-esr102 --- unaffected
firefox104 --- unaffected
firefox105 --- unaffected
firefox106 --- fixed

People

(Reporter: itiel_yn8, Assigned: emilio)

References

(Regression)

Details

(Keywords: regression)

Attachments

(2 files)

Attached image Screenshot

Disabling -moz-box-layout: flex fixes it.

Set release status flags based on info from the regressing bug 1790307

:emilio, since you are the author of the regressor, bug 1790307, could you take a look? Also, could you set the severity field?

For more information, please visit auto_nag documentation.

Flags: needinfo?(emilio)

These didn't use to have an effect on the checkbox, but it has an effect
now.

Presumably the intention was to change the size of the checkbox,
otherwise I can just remove the selector.

Assignee: nobody → emilio
Status: NEW → ASSIGNED
Attachment #9294768 - Attachment description: Bug 1790903 - Fix selector for checkboxes in custom ETP section. r=Itiel,#preferences-reviewers → Bug 1790903 - Remove useless selectors in custom ETP section. r=Itiel,#preferences-reviewers
Pushed by ealvarez@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/6e74478f6f37
Remove useless selectors in custom ETP section. r=Itiel,preferences-reviewers,desktop-theme-reviewers,Gijs
Status: ASSIGNED → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED
Target Milestone: --- → 106 Branch
You need to log in before you can comment on or make changes to this bug.