Chimera does not recognise the WMA (Windows Media Audio) format

RESOLVED WORKSFORME

Status

Camino Graveyard
Downloading
--
minor
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Bertrand Lecervoisier, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(URL)

Attachments

(1 attachment)

99.92 KB, audio/x-ms-wma
Details
(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021106 Chimera/0.6+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021106 Chimera/0.6+

I receive and "File.wma" (Windows Madia player Audio Format)
attached to a Mail in my Yahoo mail account
The file is well listed in the list of attached files By Yahoo, folowed by a
"Download" link. If click on the link a blank page appear but no download.

Alternaly a "Download this link target" seem to work but the downloader do not
recognise the File size.


Additional info : The .wma original file name contain greeks carracters


Reproducible: Didn't try

Steps to Reproduce:
1.Connect to yahoo c
2.Click on the "download this" link near the "file.wma" attached file


Actual Results:  
a blank page

Expected Results:  
begin to download the file
(Assignee)

Comment 1

15 years ago
hrm, ideas?
Assignee: pinkerton → sdagley

Comment 2

15 years ago
Chris Petersen, do you have a yahoo mail account to test this with?

Comment 3

15 years ago
Yes, I have a yahoo account with mail access.

Comment 4

15 years ago
Hmmm. I'm having a hard time finding a windows media audio file to attach to a
message to be sent to my yahoo account. I did send a email to my account with a
.swf attachment.

Based on the the bug's description, I'm able to view my list of inbox messages.
Clicking on the attachment link opens and displays the message. Now the
attachment icon is displayed below the message body. Clicking on the attachment
icon opens to  scan results page which contains Download file link.

If I single click on this link, it loads the .swf directly. If I control -click
and select Download Link Target, I get the save dialog. In both cases, I was
able to save and open the .swf properly.

Now, I just need to try this with a .wma file. Tested under 2002-11-07-04 under
10.2.1.

Comment 5

15 years ago
Created attachment 105704 [details]
Test WMA file

Comment 6

15 years ago
Reproduced using both FizzillaCFM/2002110808 and Chimera/2002110804 on 10.1.5 to
download the attached test file. I think this is happening because we're trying
to use the WM plug-in, which fails due to bug 119045.

I changed the handling of the MIME type in IE to open with the WM application
rather than the plug-in, though, and the problem remains after restarting Chimera.

Updated

15 years ago
Summary: Chimera do not recognise the .wma format (Windows Media Player Audio format) → Chimera does not recognise the WMA (Windows Media Audio) format

Comment 7

15 years ago
Confirming.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 8

14 years ago
-> pinkerton
Assignee: sdagley → pinkerton
(Assignee)

Comment 9

14 years ago
when i try that link, it opens windows media player which can't play it either
(bad playlist format).

either this is a dupe of 119045, or wfm? what does everyone else think?

Comment 10

14 years ago
I'd recommend WFM if the link is being directed to Windows Media Player.  

Comment 11

14 years ago
Yep, camino pases the file to WMP correctly IMHO. WFM.
(Assignee)

Comment 12

14 years ago
ok
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.