Closed Bug 179101 Opened 19 years ago Closed 19 years ago

Mail message body invisible for seemingly normal plain-text message.

Categories

(SeaMonkey :: MailNews: Message Display, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 169991

People

(Reporter: shankarunni, Assigned: sspitzer)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016

When I look at this message in MailNews, the message preview window and message
window are both blank, with the greyish background color (not white, which is
the background when viewing actual messages).

It is retriving the message - when I reply to it, it inserts the body of the
message quoted into the composition window. It's simply not displaying it normally.

Reproducible: Always

Steps to Reproduce:
1. View the above message

Actual Results:  
Nothing

Expected Results:  
Should have shown the message.

*** This bug has been marked as a duplicate of 169991 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
QA Contact: olgam → stephend
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.