Date format wrong on enter event dialog

RESOLVED DUPLICATE of bug 185394

Status

Calendar
Sunbird Only
--
minor
RESOLVED DUPLICATE of bug 185394
16 years ago
12 years ago

People

(Reporter: Rob Crowther, Assigned: Mike Potter)

Tracking

Details

(Reporter)

Description

16 years ago
The date format on the enter event dialog is in US format (mm/dd/yyyy) instead
of UK format as per my system defaults, and the rest of the calendar pages.

Comment 1

16 years ago
I can confirm this bug with Mozilla build 2002-11-11-08 and Calendar build
2002-11-13-11-cal.
(Assignee)

Comment 2

16 years ago
Marking confirmed.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

15 years ago
I have the same problem.
This is not too bad when you enter new events. But is a BIG problem when you
import events from another calendar (OUTLOOK in my case, through CSV file)!! All
the dates in the file are assumed to be US formatted. This does cause as you
might  imagine a not too accurate import.

Here are my config details (WinXP):
Mozilla Calendar 2002112213-cal
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016
(Assignee)

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 185394 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: colint → sunbird
You need to log in before you can comment on or make changes to this bug.