get all msg does not get imap msg

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: jg, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021029
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021029

get all msg does not get imap msg

Reproducible: Always

Steps to Reproduce:
1.configure an imap account
2.click "get msg arrow"->"Get all new messages"
3.

Actual Results:  
go to the imap account, see that the imap emails have not been downloaded

Expected Results:  
should download a copy of the emails from the imap server so they can be viewed

sumbited in utf8

Updated

16 years ago
QA Contact: olgam → stephend
Do you just have on account?  Is the password saved?  Are you perhaps running
into bug 180407.  This should work with a current build.

If you can get to the server at all, can you provide us with an IMAP log?

Instructions for setting up one can be found at:
http://www.mozilla.org/quality/mailnews/mail-troubleshoot.html#imap

Thanks!
(Reporter)

Comment 2

16 years ago
Hi stevend,

Thank you for the reply.

IMAP works fine, but only specifically if i click either the acount
or "Get Msgs -> (drop down menu) test-account"

password is saved, it never askes me for it if i get open the inbox and force it
to get new msg that way.

Can you test with an IMAP sever you have please.

Regards

JG


5126[88742c8]: xxxxxxx.uk:NA:CreateNewLineFromSocket: * OK Microsoft Exchange
IMAP4rev1 server version 5.5.2654.50 (xxxxxxx.uk) ready
5126[88742c8]: xxxxxxx.uk:NA:SendData: 1 capability
5126[88742c8]: xxxxxxx.uk:NA:CreateNewLineFromSocket: * CAPABILITY IMAP4
IMAP4rev1 IDLE LITERAL+ LOGIN-REFERRALS MAILBOX-REFERRALS NAMESPACE AUTH=NTLM
5126[88742c8]: xxxxxxx.uk:NA:CreateNewLineFromSocket: 1 OK CAPABILITY completed.
5126[88742c8]: xxxxxxx.uk:NA:SendData: Logging suppressed for this command (it
probably contained authentication information)
5126[88742c8]: xxxxxxx.uk:NA:CreateNewLineFromSocket: 2 OK LOGIN completed.
5126[88742c8]: xxxxxxx.uk:A:SendData: 3 namespace
5126[88742c8]: xxxxxxx.uk:A:CreateNewLineFromSocket: * NAMESPACE (("" "/")) NIL NIL
5126[88742c8]: xxxxxxx.uk:A:CreateNewLineFromSocket: 3 OK NAMESPACE completed
successfully
5126[88742c8]: xxxxxxx.uk:A:SendData: 4 lsub "" "*"
5126[88742c8]: xxxxxxx.uk:A:CreateNewLineFromSocket: * LSUB () "/" INBOX

Comment 3

15 years ago
Reporter: Is this still a problem with a current Mozilla build?
(Reporter)

Comment 4

15 years ago
Hi,

Sorry I do not have the latest build at present.  I'm really snowed under at
work..  could you try it please?  I don't have an IMAP server to test with etc..
Kind regards
JG

Comment 5

15 years ago
I don't have a imap server, too, also sometimes problems only appear with
certain IMAP servers. Maybe you can test sometime in the next 1-2 month?
Product: Browser → Seamonkey

Comment 6

14 years ago
Old version, no further responses. Resolving.

Feel free to reopen if you can reproduce the problem with current builds again.
If so please attach a log as described in comment 1.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.