Closed Bug 179125 Opened 20 years ago Closed 19 years ago

Mozilla crashed while accessing the URL [@ js_MarkScript]

Categories

(Core :: DOM: UI Events & Focus Handling, defect)

PowerPC
macOS
defect
Not set
critical

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: bugmail, Assigned: saari)

References

()

Details

(Keywords: crash)

Crash Data

Attachments

(1 file)

FizzillaCFM/2002103011 on Mac OS X 10.1.5 crashed after I typed "sjsharks" into
the URL bar and hit return in order to access <http://www.sjsharks.com/>.

I was not able to subsequently reproduce this crash, and have successfully
accessed the site before and since the crash.
Severity: normal → critical
Keywords: crash
Summary: Mozilla crashed while accessing the URL → Mozilla crashed while accessing the URL [@ js_MarkScript]
is this an event problem or a GC problem?  (or is the info in the stack wholly
inadequate to tell?  ;))
joki's not working on Mozilla any longer.  jst, who should own this?

/be
QA Contact: rakeshmishra → trix
Any connection with bug 126836?
.
Assignee: joki → saari
QA Contact: trix → ian
looks like a year since any updates.  anyone able to still see this crash?  I
tried several times with no luck reproducing..   

suggest we close
WORKSFORME, please reopen if this seems to still happen.
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → WORKSFORME
Crash Signature: [@ js_MarkScript]
Component: Event Handling → User events and focus handling
You need to log in before you can comment on or make changes to this bug.