Save file dialog shows incorrect size

VERIFIED WORKSFORME

Status

()

Core
Networking: File
VERIFIED WORKSFORME
16 years ago
15 years ago

People

(Reporter: Chuck Slivkoff, Assigned: dougt)

Tracking

Trunk
HP
HP-UX
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
The file selection dialog box does not show the proper size for files.

All files list as size 47338860156163.

The same behavior occurs for NFS, HFS, or VxFS file systems.

I'll attach a screen shot.
(Reporter)

Comment 1

16 years ago
Created attachment 105638 [details]
screen shot of file size problem
sounds like an nsIFile bug...
Assignee: law → dougt
Status: UNCONFIRMED → NEW
Component: File Handling → Networking: File
Ever confirmed: true
QA Contact: petersen → benc
(Assignee)

Comment 3

16 years ago
i need a test case.  can you please do a ls of that directory?
(Reporter)

Comment 4

16 years ago
It seems, that this problem has been resolved since I submitted it.

I checked with:

   Mozilla/5.0 (X11; U; HP-UX 9000/780; en-US; rv:1.2) Gecko/20021203


WFIW, here's "ls -l" of the files in the screen shot. 

-rw-r--r--   1 cas1       users        31535 Dec  8  1999 B5Quotes.html
-rw-r--r--   1 cas1       xplus        51170 Aug 21  2001 
HW_PCC_VDNs_081501.html
-rw-r--r--   1 cas1       xplus         7713 May 11  2000 Managers.html
-rw-r--r--   1 cas1       users          467 Nov 19  1998 count_chars.js.html
-rw-r--r--   1 cas1       users        10720 Dec  9  1999 defcon.html
-rw-r--r--   1 cas1       xplus          531 Sep 11 19:47 embed.html

Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 5

15 years ago
VERFIED/works for me.
Status: RESOLVED → VERIFIED
Summary: file dialog shows incorrect size → Save file dialog shows incorrect size
You need to log in before you can comment on or make changes to this bug.