Closed Bug 1791503 Opened 4 months ago Closed 4 months ago

Don't use nsStackLayout in the root box frame.

Categories

(Core :: Layout, task)

task

Tracking

()

RESOLVED FIXED
107 Branch
Tracking Status
firefox107 --- fixed

People

(Reporter: emilio, Assigned: emilio)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

No description provided.

Shouldn't change behavior since the root box frame usually doesn't have
multiple in-flow children.

Pushed by ealvarez@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/55bd2700e0cb
Don't use stack layout on the root box frame. r=TYLin
Status: NEW → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Target Milestone: --- → 107 Branch
Regressions: 1792328
You need to log in before you can comment on or make changes to this bug.