Crash in MOZRMI36.DLL on attempt to open MailNews

RESOLVED DUPLICATE of bug 178961

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 178961
15 years ago
13 years ago

People

(Reporter: Max Alekseyev, Assigned: asa)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
OS/2 build 2002110808

------------------------------------------------------------

11-08-2002  23:57:38  SYS3175  PID 002d  TID 0001  Slot 006c
O:\INTERNET\MOZILLA\MOZILLA.EXE
c0000005
1e9135d0
P1=00000001  P2=1d20f000  P3=XXXXXXXX  P4=XXXXXXXX  
EAX=0188b82f  EBX=00c45c19  ECX=00618cfe  EDX=1d1e6bc9
ESI=1d20f000  EDI=01a3845d  
DS=0053  DSACC=f0f3  DSLIM=ffffffff  
ES=0053  ESACC=f0f3  ESLIM=ffffffff  
FS=150b  FSACC=00f3  FSLIM=00000030
GS=0000  GSACC=****  GSLIM=********
CS:EIP=005b:1e9135d0  CSACC=f0df  CSLIM=ffffffff
SS:ESP=0053:0012f5e0  SSACC=f0f3  SSLIM=ffffffff
EBP=0012f718  FLG=00212213

MOZRMI36.DLL 0002:000035d0

Updated

15 years ago
Keywords: crash

Comment 1

15 years ago
Fix for this is in another bug.

*** This bug has been marked as a duplicate of 178961 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.