Spaces cannot be typed in entry fields

VERIFIED FIXED

Status

--
blocker
VERIFIED FIXED
16 years ago
14 years ago

People

(Reporter: relf, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
OS/2 build 2002110808

Entry fields don't accept spaces at all.
Say, to fill this bugreport I was forced to type it in an external editor, 
and then copy'n'paste into bugzilla form.
(Reporter)

Updated

16 years ago
Summary: Spaces are not accepted in entry fields → Spaces cannot be typed in entry fields

Comment 1

16 years ago
Fix checked in.

Fix for 104371 wasn't quite correct for Os/2
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 2

16 years ago
.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 3

16 years ago
-->has been checked, so works now
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

16 years ago
*** Bug 179357 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 5

16 years ago
Why invalid?
I still see the bug in OS/2 build 2002110812
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 6

16 years ago
2002110812 is old. Today is the 10th.

Comment 7

16 years ago
My comment was on the 9th at 7:32 AM. Hence the first build it was in was on the
9th.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → FIXED
(Reporter)

Comment 8

16 years ago
I would like to have a newer version. But 2002110812 is the latest available
from Mozilla ftp at the moment.
(Reporter)

Comment 9

16 years ago
Ok. Build 2002111108 works fine.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.