Using chimera on a second screen causes problems with webpage drawing

RESOLVED DUPLICATE of bug 159552

Status

Camino Graveyard
Page Layout
--
major
RESOLVED DUPLICATE of bug 159552
16 years ago
16 years ago

People

(Reporter: Nick Rich, Assigned: Brian Ryner (not reading))

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021109 Chimera/0.6+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021109 Chimera/0.6+

I use a TiBook 400. The main screen is 1152x768. The second screen is a 17" crt
at 1280x1024. most apps including Mozilla work fine - I keep browser windows
maximised on my second screen.
If you make a chimer window full screen it draws mosx laidpaper pattern in the
bottom couple of inches of the window. If you then go to any long web page, say
news.bbc.co.uk, the webpage is not drawn in this area. If you scroll down it is
drawn intermittently. If you select the invisibl;e text it is drawn. It's unusable.

Reproducible: Always

Steps to Reproduce:
1. Use a second screen as described
2. Start Chimera
3. Move a window to the second screen. Page drawing goes wrong. Move back to
main screen, page drawing perfect.  Back to second screen, page drawign goes wrong. 

Actual Results:  
Bug appeared as described. 

Expected Results:  
Drawn the web page down to the bottom of the window
(Reporter)

Comment 1

16 years ago
Created attachment 105689 [details]
This screenshot demonstrates the bug occurring on this very url

Comment 2

16 years ago
Dup of bug 159552.

Comment 3

16 years ago
Resolving dup per comment 2.

*** This bug has been marked as a duplicate of 159552 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.