freeze on changing history sort from date to site to date and site

VERIFIED WORKSFORME

Status

()

Firefox
Bookmarks & History
VERIFIED WORKSFORME
15 years ago
9 years ago

People

(Reporter: Baron Schwartz, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4

the entire browser freezes after I change the history sort through
date-site-date&site. I am on RedHat 7.3 on a PIII 650, using Fluxbox and Phoenix 0.4

Reproducible: Always

Steps to Reproduce:
1.see above
2.
3.

Actual Results:  
Browser freezes; window does not redraw any more

Expected Results:  
resorted the history...

Comment 1

15 years ago
Works for me with a build from CVS; I switched between different sortings around
20 times and nothing locked up.

Baron, can you please try the latest build from:
http://ftp.mozilla.org/pub/phoenix/nightly/

and report back if that build fixes this? Make sure to install the new build
into a clean directory (not over the old installation) and create a new profile
with "phoenix -ProfileManager" before launching the new build.
(Reporter)

Comment 2

15 years ago
I cannot duplicate it with the latest build either.

Comment 3

15 years ago
Marking WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 4

14 years ago
Verified.
Status: RESOLVED → VERIFIED

Comment 5

14 years ago
Verified.

Updated

9 years ago
Component: History → Bookmarks & History
QA Contact: asa → bookmarks
You need to log in before you can comment on or make changes to this bug.