phonelosers.org - After logging in to forums I get logged out

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
17 years ago
4 years ago

People

(Reporter: HAZMAT, Assigned: susiew)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [login required], URL)

(Reporter)

Description

17 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4

This page I go to for forums does not log me in correctly under this browser.
I'll log in, click on a link, and then I'll be logged out. I think it is a
Phoenix problem because this doesn't happen to me in MSN.

Reproducible: Always

Steps to Reproduce:
1. Register for an account
2. Log in
3. Click on a link, such as articles

Actual Results:  
I was logged out.

Expected Results:  
Kept me logged in.

I am pretty sure this is a Phoenix problem, if not, sorry for wasting your time.

Comment 1

17 years ago
Did you install Phoenix to a clean directory (not overwriting a previous
installation)? Also, have you created a new profile by running "phoenix.exe
-ProfileManager"? Try those steps and see if that fixes it. Also try the latest
nightly build from: http://ftp.mozilla.org/pub/phoenix/nightly/

Does the same error happen if you run Mozilla?

Comment 2

17 years ago
there's something wrong with the site. over to tech evangelism
Assignee: blaker → susiew
Component: General → US General
Product: Phoenix → Tech Evangelism
QA Contact: asa → zach

Updated

17 years ago
Summary: After logging in to forums I get logged out → cal.phonelosers.org - After logging in to forums I get logged out

Comment 3

16 years ago
Kyle, as a user please contact the site, report your problems and ask that they
test with Mozilla.
Summary: cal.phonelosers.org - After logging in to forums I get logged out → phonelosers.org - After logging in to forums I get logged out

Updated

16 years ago
Whiteboard: [login required]
please check if this problem still exists, because we want to get rid of
unconfirmed bugs.
Many bugs in here are strill unconfirmed, because eigher nobody sees the problem
or nobody is able to get to the page because of a required login.

(sorry for the spam)
..got mail
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.