Browser crashes explorer (not IE but windows XP pro shell)

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Jonathan Horn, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.1) Gecko/20020826

when clicking on some link (not always the same ones) or checking mail through 
outlook express while running mozilla 1.1, windows explorer crashes losing 
keyboard and mouse control. This usually forces a restart. Please note this 
does not occur using Internet Explorer 6 under the same conditions (like 
filling out this form)

Reproducible: Sometimes

Steps to Reproduce:
1.have mozilla and outlook running
2.either click send/recieve mail or click on a link in mozilla
3.

Actual Results:  
GUI hangs, no HD activity, no mouse/keyboard control, after several hours 
of "patience" explorer quits and restarts loosing all unsaved data. Or forcing 
a manual restart.

Expected Results:  
mozilla should self quit without affecting the GUI or any part of the OS

running XP Pro SP1 on a AMD XP1800, 256mb 2100DDR

Comment 1

15 years ago
while Mozilla shouldn't do bad things, the problems you describe are mostly
Windows' fault.  Does Mozilla actually crash (quit and bring up talkback) or
just hang?

please try a newer release (1.2b) or a nightly build

Comment 2

15 years ago
resolving due to lack of response from reporter

please reopen if the bug persists in a new build
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.