First graphic/picture on page (logo for Glyco) does not lineup correctly

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
16 years ago
27 days ago

People

(Reporter: postmaster, Assigned: jdunn)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

The page displays fine in IE6.

Reproducible: Always

Steps to Reproduce:
1. Just go to the page.
2.
3.

Comment 1

16 years ago
WFM 2002101612 PC/Win98
->image layout
Assignee: asa → pavlov
Component: Browser-General → Image: Layout
QA Contact: asa → tpreston

Comment 2

16 years ago
"just go to the page." is rather undescriptive.  please try again, attach a
screenshot, etc.
(Reporter)

Comment 3

16 years ago
Created attachment 105738 [details]
Screenshot showing misalignment of logos

The logo graphics align correctly in IE6 but are misaligned in M-1.2. The glyco
graphic should be vertically the same as the VPN graphic, about 3 points to the
right of the navigation bar.

Comment 4

16 years ago
looks the same in IE6 and Mozilla for me.  In both images are not aligned.

The first image is wrapped in a <CENTER> (the whole <TD> is), the second image
is wrapped in a <P ALIGN=LEFT>
(Assignee)

Comment 5

16 years ago
I agree looking at this with moz1.3a on win2000 the images do
look like the align the same.  Granted glcoscience.jpg has more
"white" padding on the left than vrptop.jpg so from that standpoint
it could appear to be slightly shifted to the right.  However,
I am more inclined to believe that there was a bug with M12 
(which is VERY old) and has since been fixed.

reassigning to me...

could you please retry with moz 1.3a
Assignee: pavlov → jdunn
(Assignee)

Comment 6

16 years ago
This looks fixed...  If you still see it with 1.3b (or later) please reopen
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Updated

a month ago
Product: Core → Core Graveyard

Updated

27 days ago
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.