There are no arrows for the preferences menus

VERIFIED DUPLICATE of bug 174831

Status

SeaMonkey
Preferences
--
enhancement
VERIFIED DUPLICATE of bug 174831
15 years ago
13 years ago

People

(Reporter: Andrew, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021016

In the preferences menu, for the different categories, there are no sideways
arrows indicating that a menu is pulled up. There is only a down arrow after you
double click on the category. This could be confusing to new users as they would
have no idea that there is something under each word.

Reproducible: Always

Steps to Reproduce:
1. Edit > Preferences
2. Look at each category, there is a blank beside each of them
3. Double click on of them to see that the down arrow is present



Expected Results:  
I imagine this was just accidently left out, though I don't remember if they
were there on previous versions. A sideways arrow should be placed beside
unselected categories.
Is this a problem in a current build?  This was a known bug in 1.2b, iirc...
Severity: trivial → enhancement
Whiteboard: DUPEME

Comment 2

15 years ago
yes, duplicate of bug 174831, fix checked in Oct. 17th.

*** This bug has been marked as a duplicate of 174831 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Component: Layout → Preferences
QA Contact: ian → sairuh
v dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.