attach-and-request in one go

RESOLVED DUPLICATE of bug 254371

Status

()

Bugzilla
Attachments & Requests
--
enhancement
RESOLVED DUPLICATE of bug 254371
15 years ago
5 years ago

People

(Reporter: bbaetz, Assigned: myk)

Tracking

Details

(Reporter)

Description

15 years ago
It makes sense to be able to attach a file and make a request in one go, since
thats likely to be a very common action.
(Reporter)

Comment 1

15 years ago
*** Bug 198302 has been marked as a duplicate of this bug. ***

Comment 2

15 years ago
This would be a very cool feature in bugzilla. Can this be fixed anytime soon?
any special keywords to nominate this bug? thx!
This is about the best I can do, Suresh :)

This probably could go under the Flag UI cleanup banner that Myk is working on
already.
Target Milestone: --- → Bugzilla 2.18

Comment 4

15 years ago
Thanks justdave!
(Reporter)

Comment 5

15 years ago
The UI for this would need to interact with the bug on moving requests from
obsoleted patches. Since we don't know what is obsoleted at the stage that this
screen would be shown, you'd have to be able to have some ui so that this
doesn't cause duplicate requests or something.
*** Bug 232214 has been marked as a duplicate of this bug. ***
Enhancements which don't currently have patches on them which are targetted at
2.18 are being retargetted to 2.20 because we're about to freeze for 2.18. 
Consideration will be taken for moving items back to 2.18 on a case-by-case
basis (but is unlikely for enhancements)
Target Milestone: Bugzilla 2.18 → Bugzilla 2.20

Comment 8

14 years ago
Isn't this a lot like bug 98103 (which has a patch, btw, from 2002)

Oh, and I am interested in this feature too - specifically for users who don't
have permission to "edit all aspects of a bug" but are submitting a patch for
review - I search on the review? flag, and if they can't set it, I won't find it.

Basically I don't want patches to be ignored because the user can't request
review on them.
newer bug has a current patch and current activity

*** This bug has been marked as a duplicate of 254371 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Target Milestone: Bugzilla 2.20 → ---
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.