If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Click on download site link gives "could not be saved" error

RESOLVED DUPLICATE of bug 171441

Status

Core Graveyard
File Handling
--
major
RESOLVED DUPLICATE of bug 171441
15 years ago
a year ago

People

(Reporter: Robin McCain, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

Click on: English, Windows, USA, SF1 (or other links on this page) gives error
"c:\~\8i6o9xgp.zip could not be saved, because the source file could not be
saved. Try again later..."
This same link works in IE 5.5 on the same PC. Mozilla 1.2a also works.

Reproducible: Always

Steps to Reproduce:
1. Click on link
2.
3.

Actual Results:  
gives error message

Expected Results:  
begun download

Comment 1

15 years ago
when does is give the error?  immeadiately?  What do you have Mozilla configured
to do with zip files?

I get a dialog to ask me if I want to open or save the file, then another dialog
to pick where to save and then a download progress window (I have download
manager turned off, of course)

==> File Handling
Assignee: blaker → law
Component: Download Manager → File Handling
(Reporter)

Comment 2

15 years ago
Occurs whether download manager or dialog is enabled.

1.2b was installed as an upgrade to an existing 1.2a installation which did not
have this problem.

Comment 3

15 years ago
read the release notes

*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.