Provide database access to bookmarks

VERIFIED DUPLICATE of bug 46078

Status

--
enhancement
VERIFIED DUPLICATE of bug 46078
16 years ago
14 years ago

People

(Reporter: jsk_priv, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.2b) Gecko/20021104
Build Identifier: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.2b) Gecko/20021104

I would like to have the possibility to store my bookmarks in a database and use
them in Mozilla. THe function should allow searching and groups.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
-

Expected Results:  
-

When you have to test software an several different operating systems it is
necessary to reinstall the browser many times. Ex- and importing bookmarks is a
good solution for that but i think it could be enhanced.
My idea is to provide a database connection where all the oftenly used bookmarks
within a company are stored so everybody has easy access to all or some of them.
It should be a searchable database that may contain bookmarks for different
user-groups.
You might then subscribe to the groups exactly the same way you subscribe to
newsgroups.
This database might be an addon to a LDAP server so if you connect to this
server to get you addressbook for mail/news you will automagically get access to
the bookmarks as well.
These bookmarks might be used in the url-bar as well for automatic url-completion.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 46078 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dupe

you might look at bookie.mozdev.org
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.