Bug 179343 (starbatsfont)

font starbats is not displayed. IE does it fine.

VERIFIED DUPLICATE of bug 31538

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 31538
15 years ago
13 years ago

People

(Reporter: Dick Stins, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

font starbats is not displayed. IE does it fine.
Example:
<font FACE="StarBats">t</font>


Reproducible: Always

Steps to Reproduce:
1.Put this in a webpage. 
2.browse the webpage in IE and in mozilla.
3.You will notice that mozilla does not display the font.

Actual Results:  
You will notice that mozilla does not display the font. It displays a t instead
of the right symbol from the starbats font.

Expected Results:  
Display the starbat fons (a telephone symbol)
(Reporter)

Updated

15 years ago
Alias: starbatsfont

Comment 1

15 years ago
it's a symbol font - resolving as dup of bug 31538

*** This bug has been marked as a duplicate of 31538 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.