Closed Bug 179345 Opened 19 years ago Closed 19 years ago

broken quicktime logo displayed instead of news contents

Categories

(MailNews Core :: MIME, defect)

x86
Windows 98
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 169991

People

(Reporter: kae, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021016

Some news items do not display in the news reader. Instead of the text of the
news item, a broken quicktime logo is shown. A sample header of a news item that
does this is:

Path:
news.indigo.ie!diablo.theplanet.net!zen.net.uk!newsfeed.media.kyoto-u.ac.jp!intgwlon.nntp.telstra.net!news.telstra.net!news-server.bigpond.net.au!not-for-mail
From: "Paul White" <pwa@bigpond.net.auNOSPAM>
Newsgroups: alt.html
References: <sGdz9.4474$eX.11468@news-server.bigpond.net.au>
<MPG.1837a419ad91444b989bcd@192.168.0.1>
Subject: Re: UPDATE not working
Lines: 35
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1106
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1106
Message-ID: <Mrjz9.6269$eX.14366@news-server.bigpond.net.au>
Date: Sun, 10 Nov 2002 02:24:44 GMT
NNTP-Posting-Host: 144.137.226.1
X-Complaints-To: news@bigpond.net.au
X-Trace: news-server.bigpond.net.au 1036895084 144.137.226.1 (Sun, 10 Nov 2002
13:24:44 EST)
NNTP-Posting-Date: Sun, 10 Nov 2002 13:24:44 EST
Organization: BigPond Internet Services (http://www.bigpond.net.au)
Xref: news.indigo.ie alt.html:290730

Reproducible: Always

Steps to Reproduce:
1. connect to alt.html with a news server that has a good archive
2. read the 2002-oct-09 post "UPDATE not working" (posted at 19:50)

Actual Results:  
quicktime logo displays instead of text.

Expected Results:  
text of news item should have been shown.
the bug-reporting guidelines are found at
http://www.mozilla.org/quality/bug-writing-guidelines.html

*** This bug has been marked as a duplicate of 169991 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.