If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Core
Keyboard: Navigation
VERIFIED DUPLICATE of bug 179175
15 years ago
15 years ago

People

(Reporter: TT, Assigned: Aaron Leventhal)

Tracking

Trunk
x86
OS/2
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.61 [en] (OS/2; U)
Build Identifier: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.2b) Gecko/20021108

The space bar does not do anything in this build.  Text areas, 
Mozilla-created dialog boxes, whatever.  You press the space bar, 
nothing happens.  I can insert a space by pressing ALT-32 (32 is the 
ASCII code for space).  

This appears to be a very new bug because I didn't have the problem 
with the build I downloaded a few days ago.

Reproducible: Always

Steps to Reproduce:
(Reporter)

Updated

15 years ago
OS: other → OS/2
Summary: Space bar no longer works → Space bar doesn't work
(Reporter)

Updated

15 years ago
Component: Download Manager → Browser-General
-> keyboard navigation
Assignee: blaker → aaronl
Component: Browser-General → Keyboard Navigation
QA Contact: petersen → sairuh

Comment 2

15 years ago
seems to work properly under windows xp pro sp 1

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 179175 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.