Closed Bug 1793702 Opened 2 months ago Closed 2 months ago

Tabs without a timestamp should show no "last used" instead of "53 years ago"

Categories

(Firefox :: Firefox View, defect, P2)

defect

Tracking

()

RESOLVED FIXED
107 Branch
Tracking Status
firefox107 --- fixed

People

(Reporter: markh, Assigned: markh)

Details

Attachments

(1 file)

We should do what we can to avoid tabs having a timestamp of zero, but because these tabs come from other platforms, we should handle it when they do. The rest of the synced-tabs UI shows an empty string (ie, no timestamp at all) in this scenario, so Firefox View might as well do the same.

(Right now) I can repro this bug FWIW - just in case this becomes helpful for patch verification purposes.

(In reply to Nils Ohlmeier [:drno] from comment #2)

(Right now) I can repro this bug FWIW - just in case this becomes helpful for patch verification purposes.

Can you please confirm the device in question is iOS, and if so, what version you are currently on?

(FWIW, I've iOS beta build 19247 and release 104.2 and can't reproduce it on either)

Severity: -- → S3
Priority: -- → P2
Pushed by mhammond@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/6c6cba2e6d8f
show an empty string for timestamps of 0 instead of '53 years ago'. r=sclements
Status: NEW → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED
Target Milestone: --- → 107 Branch
You need to log in before you can comment on or make changes to this bug.