Closed Bug 179406 Opened 18 years ago Closed 16 years ago

Cannot log on to Hotmail account because says cookies must be enabled, and they are not disabled for Hotmail.

Categories

(Core :: Networking: Cookies, defect)

x86
Windows 2000
defect
Not set

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: jim, Assigned: morse)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

I can easily log on to Hotmail account with Netscape and IE, but not with this
or an earlier version of Mozilla.


Reproducible: Always

Steps to Reproduce:
1. try logging on to a Hotmail account
2. get following message:

Your Web browser options are currently set to disable cookies. To use .NET
Passport, you must enable cookies.

.NET Passport stores cookies (small text files) on your computer that let you
sign in to .NET Passport participating sites. For information about how to
enable cookies, see the online help for your Web browser.

3. go to Mozilla Tools, Manage Cookes, can verify that cookies are not blocked.
reporter: what are you cookie blocking preferences set to?  please try allowing
all cookies to see if that doesn't fix the problem.  if the problem persists,
please check with a more recent nightly build.  thx!
dub 175718
Blocks: MS
as per comment 2, shouldn't this be a duplicate of bug 175718?
Jim: Is this still a problem with a current nightly? And if so, could you try
with a clean profile?
Thanks.
I get the same thing at www.yodlee.com.  Cookies are enabled, yet site says
"Cookies must be enabled for access."
Gerry, can you be more specific? please specify build, cookie prefs, and cookie
javascript prefs. if you haven't tested using the latest nightly, it'd be great
if you could (lots of changes have gone in recently). if it's still a problem,
please generate a cookie log for the site, that shows the problem (see
http://bugzilla.mozilla.org/show_bug.cgi?id=193951#c1 for a description of how
to do this on windows). thanks!
Hi:
I also have the same problem. Nonetheless, here's an interesting situation: if I
use another profile that I created (when I couldn't log into Netscape mail with
Mozilla 1,3) I can log in with no problems. If I use my default profile, I get a
message that the cookies must be enabled. I checked my preferences and  I had
checked marked the allow cookies for originating sites only as well as to
disable cookies in mail and newsgroups and also ask me before storing a cookie.

So I figured let me try the accept all cookies option. I configured the option,
closed my browser, cleaned the cache and restarted Mozilla. I still couldn't get in 
OK so did MS' updated hotmail page break something?
xavier 
I downloaded Mozilla 1,5 in the hopes that with my regular profile, I'd finally
be able to log in. I still have the identical problem when I wrote comment #7
with Mozilla 1,4. 
xavier
Reporter, does Mozilla 1.6 give you this problem still?
worksforme with current windows firefox and seamonkey builds. 
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.