mozilla/rdf/resources is not used, should not be part of the build

RESOLVED DUPLICATE of bug 296507

Status

RESOLVED DUPLICATE of bug 296507
16 years ago
4 months ago

People

(Reporter: bryner, Assigned: bryner)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

16 years ago
I'm not sure if these tests are still relevant for anything.  If they are, we
should ifdef building this directory with DISABLE_TESTS, otherwise we should
just remove it.

Comment 1

16 years ago
*** Bug 189243 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
tever is not RDF QA anymore
QA Contact: tever → nobody

Comment 3

14 years ago
bryner, anything new on this front. It seems that noone has objected to remove
this stuff.

Comment 4

14 years ago

*** This bug has been marked as a duplicate of 296507 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

4 months ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.