Java: quit in menu dimmed; frame lights won't work; must do hard quit (opt-star-esc) when in yahoo chat

VERIFIED DUPLICATE of bug 178225

Status

Camino Graveyard
Plug-ins
VERIFIED DUPLICATE of bug 178225
15 years ago
15 years ago

People

(Reporter: Mark Edward Springer, Assigned: Simon Fraser)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021104 Chimera/0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021104 Chimera/0.6

When logged into a yahoo chatroom chat functions ok but lose control over the
windo; unable to quit browser or hide window). Red light wont work, yellow light
wont work.
On pop-ups (IM boxes) lights DO work.
If another window is opened (i.e. profile page) it is also unable to close
howver it can be dragged and the underlying main window can be selected.
must use opt-star-esc to quit browser (force quit)
"Quit" in Explorer menu is dimmed

Reproducible: Always

Steps to Reproduce:
1.log into chat.yahoo.com and enter a room
2.
3.

Actual Results:  
see details

Expected Results:  
browser should remain fully functional, able to quit on command.

Comment 1

15 years ago
-->sfraser
Assignee: brade → sfraser

Comment 2

15 years ago
I can reproduce this issue after opening the custom color palette (in chat
applet). After closing this color palette, none of the menus are functional and
can't close window. Also, the current browser window's toolbar icons are all
dimmed. Tested with 2002-11-09-04 under 10.2.1
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 3

15 years ago
This is a Java issue. It's also a dup of bug 178225.

*** This bug has been marked as a duplicate of 178225 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Component: Toolbars & Menus → Plug-ins
Resolution: --- → DUPLICATE
Summary: quit in menu dimmed; frame lights won't work; must do hard quit (opt-star-esc) when in yahoo chat → Java: quit in menu dimmed; frame lights won't work; must do hard quit (opt-star-esc) when in yahoo chat
v dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.