Switching tabs doesn't hide/show site navigation bar

RESOLVED DUPLICATE of bug 102905

Status

defect
--
minor
RESOLVED DUPLICATE of bug 102905
17 years ago
11 years ago

People

(Reporter: thealx, Assigned: jag+mozilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

17 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020913 Debian/1.1-1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020913 Debian/1.1-1

Having two tabs, one with page supporting Site Navigation Bar and second without
<LINK>'s, if you have set View/Site Navigation Bar to Auto mode, switching tabs
does't show/hide Navigation Bar.

Reproducible: Always

Steps to Reproduce:
0. set View/Site Navigation Bar/Show only as needed
1. open in some clean window some page which causes displaing Navigation Bar,
for example http://www.gnu.org/software/commonc++/CommonC++.html
2. press Ctrl-T, and in new tab enter some other URL (which doesn't display Site
Navigation Bar)
3. Switch to first tab

Actual Results:  
Site Navigation Bar still hidden. It is shown only after page reload.

Expected Results:  
Site Navigation bar should be immediately shown/hidden after tab switch.

*** This bug has been marked as a duplicate of 102905 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.