Close first tab has no effect

RESOLVED DUPLICATE of bug 173703

Status

SeaMonkey
Tabbed Browser
RESOLVED DUPLICATE of bug 173703
16 years ago
10 years ago

People

(Reporter: NIcolas P, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021111
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021111

When you try to close the first tab (on the left) by clicking right and choose
"Close tab" or by clicking on the button on the right (X), nothing append. Both
actions have no effect

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.Open more than 1 tab
2.Try to close the first tab
3.

Actual Results:  
It's impossible to close the first tab. I don't know why

Expected Results:  
Instead, Mozilla should close the tab.

Comment 1

16 years ago
WFM - 3 hours old CVS based build, WinXP-Sp1.

I can close 1st tab with right click menu or by clicking middle mouse button.

Comment 2

16 years ago
WFM 2002111104 on WinXP

->Tabbed Browser
Assignee: asa → jaggernaut
Component: Browser-General → Tabbed Browser
QA Contact: asa → pmac

Comment 3

16 years ago
Probably related to bug 173703 or bug 175445.

Comment 4

16 years ago
Bug 175445 is probably a dupe of bug 173703, resolving this as the same. Note
that bug 173703 is fixed on the trunk, but not on the 1.2 branch.

*** This bug has been marked as a duplicate of 173703 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.