All users were logged out of Bugzilla on October 13th, 2018

Repositioning or reorganizing bookmarks doesn't work mixing URLs and folders in toolbar.

VERIFIED DUPLICATE of bug 171852

Status

VERIFIED DUPLICATE of bug 171852
16 years ago
16 years ago

People

(Reporter: Xapplimatic, Assigned: sfraser_bugs)

Tracking

({platform-parity})

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021104 Chimera/0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021104 Chimera/0.6

If I have a folder named Apple in the bar, and another folder named IBM to the
right of it.. and then to the right of both of them, just added a single URL
called Compaq.. it would look like this:

(F)Apple (F)IBM (U)Compaq

Say I want it all alphabetized .. or organized in any other matter like so:

(F)Apple (U)Compaq (F)IBM

Normally, you would grab the URL and simply drag and drop it between the two
folders no problem.. But Chimera is not producing an inbetween slot to move a
URL inbetween two folders, but instead insists that the URL has to be moved into
one of the two folders.  At this point, the only way to organize a URL between
two folders after the fact is to do it in the side bar which is adding steps of
course.

Reproducible: Always

Steps to Reproduce:
1.  Put two folders side by side in the toolbar bookmarks.
2.  Add a URL bookmark in the tookbar.
3.  Try to move the URL bookmark in between them.. you can't.

Actual Results:  
URL forced into a folder, or attempt to move has to be aborted.

Expected Results:  
Should be apoint (a few pixels wide) where the program indicates a position
inbetween to add a "folderless" URL.. like (I hate to say it.. gasp!) Internet
Explorer 5.2 does. but maybe with more style. instead of an insertion cursor,
maybe just "push" the drawers apart like the parting of the red sea?
(Reporter)

Updated

16 years ago
Keywords: pp, ui

Comment 1

16 years ago
Dup of 171852.
(Assignee)

Comment 2

16 years ago
Thanks Avi.

*** This bug has been marked as a duplicate of 171852 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.