Browser is droppiing links from Netscape site. Links Missing.

VERIFIED DUPLICATE of bug 58917

Status

()

Core
Layout
--
major
VERIFIED DUPLICATE of bug 58917
16 years ago
16 years ago

People

(Reporter: Ian, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

If you go to the url above you should see that all the bottom links are not working.

Reproducible: Always

Steps to Reproduce:
Just go to the url.

Actual Results:  
Missing all the bottom links starting from "Math"

Expected Results:  
That all the link would work.

I tested this with todays nightly build and get the same results.
Also tested with Netscape 7 on an NT 4.0 system and got same results.

I tried this page with IE 6 and Netscape 4.79 and the page loaded snappy and all
the links worked.

With Mozilla it took a couple seconds before it displayed the page and it did
not have all the links on it. So I think there may also be a preformance issue
involved here as well.
This is a dup of the "<font> nested too deeply screws up everything" bug. Can't
find that bug right now though.

Comment 2

16 years ago
Same URL as bug 178453.

*** This bug has been marked as a duplicate of 58917 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.