Votes for a bug marked as duplicate should be inherited by the original.

RESOLVED DUPLICATE of bug 25950

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 25950
16 years ago
6 years ago

People

(Reporter: mozilla.org, Assigned: justdave)

Tracking

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20021016

If I vote for bug N, then when bug N is marked as a duplicate of bug M, bug M
should inherit my vote.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 25950 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.