After removing a password using password manager, I am not asked again if I want my password remembered when I access that site.

RESOLVED WORKSFORME

Status

SeaMonkey
Passwords & Permissions
--
major
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Larry Weaver, Assigned: dveditz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020722
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020722

There seems to be no way to change a user ID or password. I assumed that if I
removed a password using Edit Preferences, I would be asked if I wanted the new
password remembered the next time I accessed that site. Nothing happened, so I
now always have to manually type in my username and password.

Reproducible: Always

Steps to Reproduce:
1.Establish a username and password by answering yes to PW Mgr's query when you
enter the pw thw first time.
2.Go into "Edit Preferences" and remove the password entry.
3.Access the URL which required the removed password.

Actual Results:  
There ewas no action by PW Mgr. I had to type in the UID and PW manually,
and no pop-up window appeared to ask if I wanted PW Mgr to remember the PW.

Expected Results:  
When I accessed the site whose PW entry had been removed, a PW Mgr
query popup should have appeared after I entered the new UID and PW,
to allow me to specify that they should be remembered.

Comment 1

16 years ago
*** Bug 179542 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
Please give more details than that.  For one, please give the URL that you went
to for which you were not asked to save a password.  Also, what do you mean that
you removed your password with edit/preferences?  Did you mean that you went to
the password-manager dialog which displays the saved passwords and you deleted a
particular one?  If so, again, please give the url of the site for which you
originally saved the password.

I would suggest you start with a fresh profile and write down every step you
perform in order to demonstrate this bug.  Then put those steps in this bug
report.  Thanks.
Summary: After removing a password using password manager, I am not asked again if I want my password remembered when I access that site. → After removing a password using password manager, I am not asked again if I want my password remembered when I access that site.
Reassigning unconfirmed form and password manager bugs to the new owner
Assignee: morse → dveditz

Comment 4

15 years ago
Reporter can you reproduce this bug with a newer build (1.4 final)?
If not, then please close this bug as worksforme. Thanks.
(Reporter)

Comment 5

15 years ago
It appears that this behavior was caused by a change in the site rather than by
Password Manager
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.