bluehighwaytour.com - overlapping layout

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
16 years ago
4 years ago

People

(Reporter: cmerrill, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

Maybe it's got bad HTML, but looks fine in IE and NS4.7


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
the page has a <div> with the height specified and content that exceeds that
height.  Mozilla's rendering is correct.

==> Evang
Assignee: other → susiew
Status: UNCONFIRMED → NEW
Component: Layout → US General
Ever confirmed: true
OS: Windows 2000 → All
Product: Browser → Tech Evangelism
QA Contact: ian → zach
Hardware: PC → All
Version: other → unspecified

Updated

16 years ago
Summary: overlapping layout → bluehighwaytour.com - overlapping layout

Comment 2

16 years ago
tech evang june 2003 reorg
Assignee: susiew → english-us
QA Contact: zach → english-us
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.