Semi-transparent GIF/PNG under CSS border disrupts border being drawn

RESOLVED DUPLICATE of bug 176237

Status

()

RESOLVED DUPLICATE of bug 176237
16 years ago
16 years ago

People

(Reporter: ian, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

At the linked page, I use semi-transparent gif/pngs to get a transparent shadow
effect using pure CSS. Mozilla V1.2b has trouble rendering this page. The
borders overlying the gif/pngs will often disappear. If it doesn't show on a
first load, one needs to resize the window as this glitch seems to depend on the
viewport size.

Reproducible: Always

Steps to Reproduce:
1. Load page
2. If you don't see anything, slowly resize
3.

Actual Results:  
Border glitches

Expected Results:  
Borders don't disappear - 1pixel lines seperating the shadow from the box.

I first mentioned this in resolved bug 163677
(Reporter)

Comment 1

16 years ago
Created attachment 105867 [details]
Shows the disappearing borders and 1 pixel spaces between box and shadows

This is a screenshot of the rendering glitch. Note on the right size of the
positioned boxes that the border has disappeared. Furthermore, there is a 1
pixel space (where the border should be?) where the background is shining
through
Sounds like a duplicate.  Does the problem go away if you don't use the images?
 If so, maybe this should be reopened, but,

*** This bug has been marked as a duplicate of 176237 ***

*** This bug has been marked as a duplicate of 176237 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.