Enable printing pages in reverse order

VERIFIED DUPLICATE of bug 180069

Status

()

Firefox
Preferences
--
enhancement
VERIFIED DUPLICATE of bug 180069
15 years ago
15 years ago

People

(Reporter: David Mediavilla, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.2b) Gecko/20021030 Phoenix/0.4
Build Identifier: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.2b) Gecko/20021030 Phoenix/0.4

Netscape 4 and Mozilla (from memory) are able to print documents into pages
starting from the last and ending with the first. If your printer is like mine,
this allows to pick the stash of papers having them in right reading order.
Otherwise, I'd have to sort them manually.

I'm asking for:
1. the capability  if it's not yet present.
2. A UI to set this preference. It oculd be set either when printing is
requested (with a default of the value of the previous printing) or as a
permanent preference ( Tools | Preferences... )

Is this a duplicate for Bug 161749 ?
This may be related to Bug 125824 .

Reproducible: Always

Steps to Reproduce:
1. File | Print...


Actual Results:  
A dialog appears that doesn't allow setting reverse order for printed pages.


Expected Results:  
The dialog should allow printing the page in reverse order.

Comment 1

15 years ago
There's a "reverse order printing" checkbox in the Lexmark printer driver dialog
that appears when I click "Properties..." in the old windows print dialog (used
by Phoenix, Mozilla, and Netscape 4) or "Preferences" in the new windows print
dialog (used by Opera, IE, and Wordpad).  The first app I found that uses its
own print dialog is MS Word, which has an "Options..." button in its print
dialog that opens a Word-specific dialog containing a "reverse print order"
checkbox.

Comment 2

15 years ago
I'm duping this request to consolidate RFEs for printing to bug 180069.

*** This bug has been marked as a duplicate of 180069 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
Mass verifiying old duplicates.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.