.class:hover is not working

VERIFIED DUPLICATE of bug 96984

Status

()

Core
CSS Parsing and Computation
VERIFIED DUPLICATE of bug 96984
15 years ago
15 years ago

People

(Reporter: Vladimir Ermakov, Assigned: dbaron)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
having :hover on a class is not working in the branch(2002-11-07-xx-1.0), but
its working fine in the trunk(2002-11-11-08-trunk)
(Reporter)

Comment 1

15 years ago
Created attachment 105917 [details]
testcase
(Assignee)

Comment 2

15 years ago
This has been fixed on the trunk for a while.  If you want it fixed on the
branch, please nominate the relevant bug.

*** This bug has been marked as a duplicate of 96984 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

15 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.