gamespot.com - Display errors on the site

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English US
--
trivial
RESOLVED WORKSFORME
16 years ago
3 years ago

People

(Reporter: Anders Pedersen, Unassigned)

Tracking

({testcase})

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021111 Phoenix/0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021111 Phoenix/0.4

In the top right corner there's a e-mail form with a grey box sticking out to
the left which shouldn't be present. Site coding issue or something wrong in
Phoenix that may affect other sites too?

Reproducible: Always

Steps to Reproduce:
1. Enter http://gamespot.com/gamespot/filters/0,10850,6013548,00.html


Actual Results:  
The display error is shown.

Expected Results:  
The site should be displayed properly, as in IE.

Comment 1

16 years ago
This bug is not Phoenix specific; it's a Mozilla/Gecko rendering issue or an
evangelism issue as I'm seeing this in Moz as well.
Component: General → Layout
Product: Phoenix → Browser
Version: unspecified → other

Comment 2

16 years ago
It's a site coding issue.

In IE 5.5.2, the name and password input areas appear on one line.  In Mozilla
2002111108, because the login form's box is fixed to a pixel width, they appear
on separate lines.  This makes the login form too tall, which makes the head
table too tall, which exposes some gray background behind the images that
divide the GAMESPOT logo from the login area. Decreasing the default font size
a few steps (Ctrl -) seems to work around the problem.
Created attachment 105930 [details]
Partially reduced testcase
Testcase illustrating the above comment...
Assignee: blaker → other
Keywords: testcase
QA Contact: asa → ian

Comment 5

16 years ago
-> All/All (1.3b/OS X) and off to Evangelism
Assignee: other → susiew
Status: UNCONFIRMED → NEW
Component: Layout → US General
Ever confirmed: true
OS: Windows 2000 → All
Product: Browser → Tech Evangelism
QA Contact: ian → zach
Hardware: PC → All
Version: Trunk → unspecified

Updated

16 years ago
Keywords: evang500

Comment 6

15 years ago
tech evang june 2003 reorg
Assignee: susiew → english-us
QA Contact: zach → english-us

Updated

15 years ago
Summary: Display errors on the site → gamespot.com - Display errors on the site

Comment 7

15 years ago
The site has been redesigned. This now works fine. Please reopen if you disagree.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.